انجمن تعطیل می باشد.

از ایجاد تاپیک و پست های جدید خود داری نمایید.

لطفا این اطلاعیه را مطالعه بفرمایید.

تغییر قاب یا Input Mask به ۱ در Gravity Forms

ارسال شده در: پرسش و پاسخ
  • منصور در: دوشنبه ۱۱ خرداد ۱۳۹۴ در ۷:۲۴ ب٫ظ #4770

    عرض سلام و خسته نباشید
    بنده پس از اعمال قاب برای یک فیلد متنی ساده بصورت 9999-999-9999
    و ذخیره کردن فرم ، پس از ذخیره این راهنمای قاب تبدیل به عدد 1 در این فیلد میشه
    لطفا راهنمایی بفرمایید.

    با تشکر

  • حنان ابراهیمی ستوده
    حنان ابراهیمی ستوده در: سه شنبه ۱۲ خرداد ۱۳۹۴ در ۷:۲۰ ب٫ظ #4797

    ین امر هزار دلیل میتونه داشته باشه که اولینش هم تداخل هست . شما روی وردپرس دیگه هم تست بگیر ببین مشکلی هست یا نه/

  • حسین در: پنجشنبه ۱۴ خرداد ۱۳۹۴ در ۲:۲۳ ب٫ظ #4835

    منصورجان من و خیلی از کاربرای دیگه دقیقاً همین مشکلو داریم:
    https://gravityforms.ir/678/gravityforms-mask-input/#comment-2230
    که متأسفانه هنوز راه حلی براش پیدا نشده
    مشکل از تداخل نیست و روی وردپرس دیگه هم (آخرین نسخه خام و بدون هرگونه قالب یا افزونه) تست شده و مشکل وجود داره.
    احتمال زیاد اشکال روی نسخه Gravity Forms هست. اشخاصی که این مشکل رو دارند اکثراً از نسخه 1.9.9 استفاده میکنن.
    شما از چه نسخه‌ای استفاده می‌کنید؟

  • djbagoor در: پنجشنبه ۱۴ خرداد ۱۳۹۴ در ۲:۵۱ ب٫ظ #4836

    منم همین مشکل رو دارم 🙁

    • حسین در: پنجشنبه ۱۴ خرداد ۱۳۹۴ در ۴:۲۳ ب٫ظ #4838

      شما از چه نسخه‌ای استفاده می‌کنید؟

      • djbagoor در: پنجشنبه ۱۴ خرداد ۱۳۹۴ در ۴:۴۳ ب٫ظ #4839

        نگارش 1.9.9

  • حسین در: جمعه ۱۵ خرداد ۱۳۹۴ در ۳:۲۲ ب٫ظ #4854

    همونطور که گفتم این مشکل یکی از ایرادات ویرایش 1.9.9 هست که برای رفع اون یا باید تنزیل کنید به ویرایش پائین‌تر و پس از طراحی فرم، افزونه رو به ویرایش 1.9.9 بروز کنید یا اینکه منتظر نسخه اصلاحی جدید باشید بلکه این ایراد برطرف شده باشه.

  • منصور در: یکشنبه ۱۷ خرداد ۱۳۹۴ در ۳:۰۹ ق٫ظ #4879

    سلام دوستان عزیز
    ببخشید دیر رسیدم ، ممنون از آقای ستوده و حسین عزیز بابت پاسخ

    حسین جان برای من هم 1.9.9 هست
    ظاهرا 1.9.10 هم اومده . با نسخه های جدیدتر حل نشده ؟

    مسئله خیلی مهمی هست با وجود اینکه فرم ساز قوی ای هم هست!

    ممنون میشم اطلاع رسانی بفرمایید.

    متشکرم

  • حمید پ در: یکشنبه ۱۷ خرداد ۱۳۹۴ در ۸:۵۲ ب٫ظ #4903

    من آپدیتش کردم ولی دیگه روی گزینه سفارشی نمیشه تنظیمش کرد و وقتی ذخیره می کنم اتوماتیک میره روی استاندارد 🙁

  • حنان ابراهیمی ستوده
    حنان ابراهیمی ستوده در: دوشنبه ۱۸ خرداد ۱۳۹۴ در ۲:۲۶ ق٫ظ #4910

    گویا این مشکل همه گیر شده باید به تیمشون گزارش داد . فعلا از روشی که دوستمون گفتن استفاده کنید . یعنی اول نسخه قدیمی نصب کنید و بعد اپدیت کنید .

  • حمید پ در: دوشنبه ۱۸ خرداد ۱۳۹۴ در ۳:۱۸ ق٫ظ #4919

    من آپدیتش کردم درست نشد. رفتم یه کم با فارسی ساز شما و فارسی ساز وردپرس ور رفتم و فعال غیر فعالش کردم یه دفه درست شد. چند بار هم امتحان کردم و درست بود. ولی باز دوباره برگشت به حالت اول.
    چرا بعضی وقتا نمیشه روی لوکال این افزونه رو آپدیت کرد؟

    • حمید پ در: دوشنبه ۱۸ خرداد ۱۳۹۴ در ۳:۴۳ ق٫ظ #4921

      با عرض پوزش
      با آپدیت کردن مشکل حل میشه

  • حسین در: چهارشنبه ۲۰ خرداد ۱۳۹۴ در ۰:۴۴ ق٫ظ #5047

    مشکل بنده هم با بروز کردن افزونه به نسخه 1.9.9.2 حل شد.

  • حنان ابراهیمی ستوده
    حنان ابراهیمی ستوده در: چهارشنبه ۲۰ خرداد ۱۳۹۴ در ۲:۰۲ ق٫ظ #5049

    الان نسخه 1.9.10.2 اومده ها .

    • حسین در: یکشنبه ۲۴ خرداد ۱۳۹۴ در ۶:۴۵ ب٫ظ #5130

      معذرت میخوام منظور منم همون نسخه 1.9.10.2 بود.

شما برای پاسخ به این جستار باید وارد تارنما شوید.